Business Intelligence module is temporarily down

Incident Report for Docyt

Resolved

This incident has been resolved.
Posted May 11, 2026 - 18:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 11, 2026 - 17:55 UTC

Identified

We have identified the root cause and expect it to be restored shortly
Posted May 11, 2026 - 17:41 UTC
This incident affected: Web application.