Some iOS users are having issues with the app
Incident Report for Docyt
Resolved
This incident has been resolved.
Posted Apr 05, 2022 - 17:50 UTC
Update
Apple has approved the hotfix and it was released to all customers. If you're still having an issue, please, update the Docyt app to the latest version in the AppStore.
Posted Apr 05, 2022 - 17:42 UTC
Update
We still don't have a precise ETA on the resolution of this problem because we depend on a third-party (Apple) to review and push the fix. We've submitted a request to expedite the review.
Posted Apr 05, 2022 - 12:58 UTC
Monitoring
We identified a problem with the new version of the Docyt iOS app that was released yesterday. Some users may see the "Update Available" dialog that cannot be dismissed. We've identified and fixed the problem. The new version of the application that contains the fix has been pushed and is currently pending Apple's approval. We will update this website as soon as it will become available.
Posted Apr 04, 2022 - 19:43 UTC
This incident affected: iOS app.