KPI Dashboards data availability
Incident Report for Docyt
Resolved
This issue has been resolved - all data in the KPI's Dashboard are displaying now.
Posted Jul 26, 2023 - 21:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 26, 2023 - 21:49 UTC
Update
The incident has been resolved - all data in the KPI Dashboards are displaying now.
Posted Jul 26, 2023 - 21:49 UTC
Identified
We are aware of the problem with KPI Dashboards in production. Some of the users don't see the data available in their dashboards. This is happening due to a planned data migration that we needed to run as part of a product improvement that was released today. In approximately 3 hours from now, the backlog should be processed and data will become available again.
Posted Jul 26, 2023 - 20:10 UTC
This incident affected: Web application.