Transactions are not syncing from Docyt into General Ledger
Incident Report for Docyt
Resolved
This incident has been resolved.
Posted Aug 02, 2023 - 19:53 UTC
Monitoring
Docyt team is monitoring the issue - ETA for resolution is about an hour
Posted Aug 02, 2023 - 17:29 UTC
Update
We are continuing to investigate this issue.
Posted Aug 02, 2023 - 12:36 UTC
Investigating
The issue was reported "Transactions are not syncing from Docyt into General Ledger" on 08/04/2023. This issue is affecting multiple businesses and the transactions that are not syncing can be seen in "QBO Connection center". Our team is actively looking into it.
Posted Aug 02, 2023 - 12:28 UTC
This incident affected: Web application.